General Discussion     Tech Questions     Parts & Services     Suggestions/Ideas     Help & Website Instructions     Blogs    

Truck & Transportation History

Home Search Tags


Go back to old format.

Posted By FlynCoffin Sunday, July 06, 2008 9:12 AM
Add to Favorites0
Author Message
FlynCoffin
 Posted Sunday, July 06, 2008 9:12 AM
.

. - (1,433 reputation). - (1,433 reputation). - (1,433 reputation). - (1,433 reputation). - (1,433 reputation). - (1,433 reputation). - (1,433 reputation). - (1,433 reputation). - (1,433 reputation)

Group: Forum User
Last Active: Tuesday, March 13, 2018 4:29 AM
Posts: 20, Visits: 248
The old format was simple, you want to look at pictures-click on photo gallery. Now you have to reregister a new user name and password just to get there, why? I find myself not using the web site as much because it is not enjoyable. Remember just because something is new doesn't make it better.  Charles
FederalFan
 Posted Monday, July 21, 2008 2:58 AM
ATHS Member

ATHS Member - (2,669 reputation)ATHS Member - (2,669 reputation)ATHS Member - (2,669 reputation)ATHS Member - (2,669 reputation)ATHS Member - (2,669 reputation)ATHS Member - (2,669 reputation)ATHS Member - (2,669 reputation)ATHS Member - (2,669 reputation)ATHS Member - (2,669 reputation)

Group: Forum User
Last Active: Wednesday, August 07, 2013 10:34 AM
Posts: 29, Visits: 463
I agree with the member.

While I am not an expert on computers, I am far from being a novis and this format is for the birds.

It is difficult to navigate and nearly impossible to view posted photos inclding WAI's.

I was a daliy active member prior to the new format and now I  sign on very infrequently, due to the frustration of trying to use the new format.

Tom Hutchins, '48 16M Federal, '49 15M Fedeal

Hugh Boulden
 Posted Monday, July 21, 2008 4:07 AM
ATHS Member

ATHS Member - (1,928 reputation)ATHS Member - (1,928 reputation)ATHS Member - (1,928 reputation)ATHS Member - (1,928 reputation)ATHS Member - (1,928 reputation)ATHS Member - (1,928 reputation)ATHS Member - (1,928 reputation)ATHS Member - (1,928 reputation)ATHS Member - (1,928 reputation)

Group: Forum User
Last Active: Sunday, June 20, 2010 9:47 AM
Posts: 76, Visits: 1,523
I don't know what has happened, but when I can sign on, the posts are in reverse time order and photos, usually, won't open.  It was working fine till you decided to change the server, or whatever. Please fix it, then, leave it alone!

Hugh
Eddy Lucast
 Posted Monday, July 21, 2008 9:48 AM
.

. - (300,686 reputation). - (300,686 reputation). - (300,686 reputation). - (300,686 reputation). - (300,686 reputation). - (300,686 reputation). - (300,686 reputation). - (300,686 reputation). - (300,686 reputation)

Group: Forum User
Last Active: Wednesday, July 27, 2016 6:19 AM
Posts: 11,860, Visits: 14,141
Hugh Boulden (7/21/2008)
I don't know what has happened, but when I can sign on, the posts are in reverse time order and photos, usually, won't open.  It was working fine till you decided to change the server, or whatever. Please fix it, then, leave it alone!

Hugh,

The issue you speak of indicates you are not logged in. Please log in.

Eddy



Eddy Lucast

http://kbs.justoldtrucks.com


man with wooden truck should be wary of "truck whisperer" with torch
Eddy Lucast
 Posted Monday, July 21, 2008 9:50 AM
.

. - (300,686 reputation). - (300,686 reputation). - (300,686 reputation). - (300,686 reputation). - (300,686 reputation). - (300,686 reputation). - (300,686 reputation). - (300,686 reputation). - (300,686 reputation)

Group: Forum User
Last Active: Wednesday, July 27, 2016 6:19 AM
Posts: 11,860, Visits: 14,141
FederalTom (7/21/2008)
I agree with the member.

While I am not an expert on computers, I am far from being a novis and this format is for the birds.

It is difficult to navigate and nearly impossible to view posted photos inclding WAI's.

I was a daliy active member prior to the new format and now I  sign on very infrequently, due to the frustration of trying to use the new format.

Tom,

If you would be more specific I could help you. You don't provide enough information to determine why you are having problems.

Eddy



Eddy Lucast

http://kbs.justoldtrucks.com


man with wooden truck should be wary of "truck whisperer" with torch
Hugh Boulden
 Posted Monday, July 21, 2008 12:51 PM
ATHS Member

ATHS Member - (1,928 reputation)ATHS Member - (1,928 reputation)ATHS Member - (1,928 reputation)ATHS Member - (1,928 reputation)ATHS Member - (1,928 reputation)ATHS Member - (1,928 reputation)ATHS Member - (1,928 reputation)ATHS Member - (1,928 reputation)ATHS Member - (1,928 reputation)

Group: Forum User
Last Active: Sunday, June 20, 2010 9:47 AM
Posts: 76, Visits: 1,523
Eddy Lucast (7/21/2008)
Hugh Boulden (7/21/2008)
I don't know what has happened, but when I can sign on, the posts are in reverse time order and photos, usually, won't open.  It was working fine till you decided to change the server, or whatever. Please fix it, then, leave it alone!

Hugh,

The issue you speak of indicates you are not logged in. Please log in.

Eddy

Sorry to disagree, Eddy, but the page shows I am and welcomes me. When I try to go to Control Panel, I get an error message.

Hugh

RobBalfour
 Posted Sunday, August 17, 2008 9:28 AM
ATHS Member

ATHS Member - (26,553 reputation)ATHS Member - (26,553 reputation)ATHS Member - (26,553 reputation)ATHS Member - (26,553 reputation)ATHS Member - (26,553 reputation)ATHS Member - (26,553 reputation)ATHS Member - (26,553 reputation)ATHS Member - (26,553 reputation)ATHS Member - (26,553 reputation)

Group: Forum User
Last Active: Sunday, February 05, 2017 11:58 AM
Posts: 595, Visits: 1,906
Hugh,if you login,click on the control panel.Scroll down and on the left is a link for forum settings,click that.Go down to topic display and click the drop down menu.I have mine at flat ascending and it works fine for me.
Sometimes for some reason even when I have logged on after a couple of clicks I have to log on again.don't know why but I figue that's finally a time I'm smarter than the computer because I know I logged on but it can't remember it.Just login again.It's a pain but patience is a virtue or so I've been told.:P


Rob Balfour
Mike_Blais
 Posted Wednesday, October 08, 2008 12:32 AM
ATHS Member

ATHS Member - (43,093 reputation)ATHS Member - (43,093 reputation)ATHS Member - (43,093 reputation)ATHS Member - (43,093 reputation)ATHS Member - (43,093 reputation)ATHS Member - (43,093 reputation)ATHS Member - (43,093 reputation)ATHS Member - (43,093 reputation)ATHS Member - (43,093 reputation)

Group: Forum User
Last Active: Sunday, October 13, 2019 10:26 PM
Posts: 369, Visits: 1,493
One feature about the old format that I miss was that when you posted pics they showed up as a row or two of thumbnails. The viewer could then click on the thumb that looked interesting to them and view the larger pic. 

"Move up to Diamond Reo"
Eddy Lucast
 Posted Wednesday, October 08, 2008 4:20 AM
.

. - (300,686 reputation). - (300,686 reputation). - (300,686 reputation). - (300,686 reputation). - (300,686 reputation). - (300,686 reputation). - (300,686 reputation). - (300,686 reputation). - (300,686 reputation)

Group: Forum User
Last Active: Wednesday, July 27, 2016 6:19 AM
Posts: 11,860, Visits: 14,141
Mike,

I add thumbnails for all of the large photos. The goal is to have that feature again. The software we use does not have it as an option so we'll have to create it. It means hiring a programmer and paying $$ the big bucks. 



Eddy Lucast

http://kbs.justoldtrucks.com


man with wooden truck should be wary of "truck whisperer" with torch

Similar Topics

Expand / Collapse

Reading This Topic

Expand / Collapse

Back To Top