General Discussion     Tech Questions     Parts & Services     Suggestions/Ideas     Help & Website Instructions     Blogs    

Truck & Transportation History

Home Search Tags


failed posting

Posted By coljenks Saturday, January 27, 2018 5:45 PM
Add to Favorites1
Author Message
coljenks
 Posted Saturday, January 27, 2018 5:45 PM
.

. - (90 reputation). - (90 reputation). - (90 reputation). - (90 reputation). - (90 reputation). - (90 reputation). - (90 reputation). - (90 reputation). - (90 reputation)

Group: Forum User
Last Active: Saturday, January 27, 2018 5:35 PM
Posts: 1, Visits: 3
90
I just registered all o.k on the discussion forum and wrote and tried to post a technical issue on it, now I can't even find it or what happened it seems to have disappeared !!
Wolfcreek_Steve
 Posted Sunday, January 28, 2018 5:49 AM
ATHS Member

ATHS Member - (145,416 reputation)ATHS Member - (145,416 reputation)ATHS Member - (145,416 reputation)ATHS Member - (145,416 reputation)ATHS Member - (145,416 reputation)ATHS Member - (145,416 reputation)ATHS Member - (145,416 reputation)ATHS Member - (145,416 reputation)ATHS Member - (145,416 reputation)

Group: Forum User
Last Active: 9 hours ago
Posts: 2,342, Visits: 16,875
I have a bad habit of writing a reply, then forgetting to click "post reply", then moving on to a different thread. Once you leave the page, your post has vanished into thin air.

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Steve Peterson
Central Wisconsin

Follow The Leaders For They Know The Way AUTOCAR

Similar Topics

Expand / Collapse

Reading This Topic

Expand / Collapse

Back To Top